Nederlands Forum over Oude Radios
Onafhankelijk medium voor liefhebbers en verzamelaars van oude radios en gerelateerde zaken


 

 

 

Storingen / Stereo

 


In het verleden heb ik dit bij een vergelijkbaar toestel ook gehad. Er waren twee oorzaken:

Onno M.

(scan: Gerard Jongbloed)

Zonder scope zou het probleem wellicht kunnen onderzoeken, het kan bijvoorbeeld met een breedband AC millivoltmeter. Om de goede werking te controleren is het noodzakelijk dat je kunt controleren of de 19KHz kringen, de verdubbelaar en de 38KHz kringen goed werken en/of goed afgeregeld staan. Is bijvoorbeeld de amplitude te klein, dan zullen de matrixdioden niet of slecht schakelen. Het is zelfs mogelijk dat op een of andere manier 19KHz piloot niet uit de detector komt. Dat houdt dus in dat het niet ten alle tijde de decoder is die faalt. Die bovengenoemde amplitudes zijn wel te meten met een ac-mv meter. Je kunt ze echter niet waarnemen met een audio versterker of een signaltracer, omdat de frequenties boven de gehoorgrens van de meeste van ons liggen. Voor onderzoek van deze decoder zou ik de volgende instrumenten gebruiken. Een stereo test generator, voor opwekking van het stereosignaal, L, R, en de S informatie, alsmede de piloottoon van 19KHz +/- 1Hz Een oscilloscoop voor controle van de 19/38 KHz kringen, tevens voor de afregeling op maximum. Verder voor de kontrole van het M-signaal. Een AC millivoltmeter voor het meten en afregelen van de overspraak L>R en R>L. Een gestabiliseerde voeding met de opgegeven voedingsspanning.  Bij deze decoder, worden de diodes bij mono bedrijf niet door een of andere voorspanning geleidend gezet. Dat wil zeggen dat bij monobedrijf, als de 38K schakelsignaal er niet is. De diodes gaan geleiden als het audio boven de 0,2 Volt komt. Eigenlijk een beetje vervormd dus. Als rechts geen geluid geeft, kunnen er inderdaad maar een paar componenten onderbroken zijn, of er zit ergens een sluiting naar aarde. Dat is te meten met een signaalvolger. Na reparatie is het zinvol om de stereowerking nog te onderzoeken, omdat door veroudering van componenten, de overspraak kan toenemen. Overspraak neemt ook toe als de fase van het schakelsignaal niet exact goed is. 

Henk Roovers


Wat je hoort is de 19 kHz piloottoon voor de stereodecoder. Die behoort onderdrukt te worden met een filter. Waarschijnlijk is de afstemming van dit filter verlopen door veroudering van een (aantal) component(en). Bijvoorbeeld slechte condensatoren/elco's. Vervangen van de condensatoren in de decoder lost meestal het probleem op.

Ed van der Weele


De waardes van de elco's zijn niet zo kritisch omdat deze een koppel/ontkoppel functie hebben. De 330 F elco is voor de afvlakking van de voedingsspanning, dus mag net zo groot zijn als wat de diode kan verdragen.

Het probleem lijkt echter eerder te zitten in de germanium transistoren, want die raken na verloop van tijd wel eens defect. Meten aan een germanium transistor is iets lastiger dan een silicium exemplaar omdat germanium transistoren van huis uit al een relatief hoge lekstroom hebben.

Kees van Dijke

Je kunt met wat eenvoudige apparatuur de decoder nog wel verder onderzoeken. Met name de werking van het stereolampje en de frequentie-verdubbelaar. Sluit een toongenerator aan op de ingang van de decoder met een zo exact mogelijke frequentie van 19 KHz. Enkele 10-tallen mV moet genoeg zijn, omdat de piloottoon maar een klein deel van de audiodraaggolf gebruikt. Met een scoop is dan de werking van de diverse trappen wel te onderzoeken. Bij gebrek aan een scope is het met de meeste huidige voltmeters in de "ac"-stand ook wel te meten tot ca 40 KHz. Je kunt dan gewoon de versterking per trap meten. Je kunt ook eventueel zien of de kringen nog op maximum staan, door ze een klein stukje linksom/rechtsom te draaien. Onthoud wel de juiste stand, want soms wordt ook de fase van de hulpdraaggolf daarmee ingesteld (dat heeft weer te maken met de kanaalscheiding).

Henk Roovers 

Het printje bovenop het doosje van de eigenlijke decoder dient alleen voor sturing van het indicatorlampje, dit geldt ook voor elco C302, die vlakt de voedingsspanning voor de schakeling die het lampje stuurt af. Als je dus geen hoorbare stereo-ontvangst hebt (afgezien van de werking van het lampje) dan moet je het toch echt in het decoderprintje zelf zoeken of in de weerstanden R100 en R101 die de +2 spanning naar beneden brengen tot 17,5 volt (of C107 en elco C100 die parallel staan aan ZR101). Heb je al gemeten of er over ZR101 ongeveer 17,5 volt staat? Zoniet, dan is elco C100 wellicht defect. Mogelijk zijn de contactpuntjes van de connector waar de decoder mee aangesloten geoxideerd of is er anderzijds sprake van slecht contact. Pas trouwens op met het aanzetten van de radio met verwijderde decoder: de spanning over elco C100 komt dan ruim boven de maximaal toelaatbare werkspanning van deze condensator.

Henk van den Broek

Als je over een oscilloscoop met ingebouwde componententester beschikt, dan kun je de kleine elco's eens nameten of deze niet uitgedroogd zijn, capaciteitsverlies hebben of dat deze half lek geworden zijn. Mijn methode is het, om alle kleine elco's radicaal te vernieuwen, zowel van de stereo decoder zelf als van het a-stabiele multivibrator printje. Het stereo geluid wordt daarna nog beter en het indicatorlampje reageert daarna perfect. Naregelen van de decoder is niet nodig en raad ik zelfs af.

Kees van Dijke

Ik heb meerdere indicatoren in dit soort toestellen weer aan de praat gekregen door domweg de solderingen van het indicatorprintje na te lopen. Wat ook nog wel eens voorkomt, is dat het stereo-effect nihil is en weer helemaal terugkomt na loskoppelen van de indicatorprint. Of dit dan aan de belasting van de indicatorprint of teruggelopen versterking van de decoder komt (of beide), heb ik nooit uitgezocht. Wel doet de tip m.b.t. de elco's de werking altijd goed, ook wanneer het lampje alleen maar oplicht als je net naast de stereozender afstemt. Gewone fietslampjes (6V, 0,05 A) werken soms wel goed, soms niet. Het heeft iets te maken met de spanningsafhankelijke weerstand van die dingen en dat lijkt merkafhankelijk. Die van Splendor zijn voor dit doel wel bruikbaar. 

Rob Krabbendam

In geval het lampje niet stuk is van de stereo decoder en de radio is wel hoorbaar stereo op de FM zender, heb ik een kleine aanpassing gedaan op het printje boven op de decoder die het lampje aanstuurt. Deze is: de weerstand R305 van 8K2 verlaagd naar 3k7 door een 6k8 parallel te zetten (zie schema van de lampschakeling). Hierdoor reageert de lamp al op 1,2V ipv pas op 2,1V. De radio speelt ruim voldoende hard in stereo om niet verder te zoeken om het signaal naar de decoder nog meer spanning te geven. Wellicht verdient het nog aanbeveling om voor de veiligheid nog een 220 Ohm en een 100uF in serie met
de kathode van de beide EL84 te plaatsen.

Maurice

Met een toongenerator en een scoop is er nog wel wat te onderzoeken, als je niet in het bezit mocht zijn van een FM stereogenerator. Buis B1a is een selectieve versterker voor 19KHz en buis B1b staat als verdubbelaar geschakeld. Voer aan C1-C2 19KHz toe en bekijk het signaal op de anode van B1a of het rooster van B1b. Daar moet een 19KHz signaal staan (>76V tt). Regel de spoelen S1 en S2 af op maximum. Buis B1b staat normaal afgeknepen, doordat het rooster op 0 volt staat en de kathode op een hogere spanning vanwege het feit dat de neonlamp niet geleid (neonlampje is uit). De toppen van dat signaal zullen buis B1b in geleiding sturen en de kring S3 aanstoten. Deze kring is afgestemd op 38KHz. Regel deze kring ook af op maximum. De diodebrug moet nu om en om in geleiding komen, als het signaal op de secondaire groot genoeg is, (een paar volt) Het stereomultiplexaudio wordt via C1 en de middenaftakking van de spoel toegevoerd aan de diode matrix. Die schakelt vervolgens het juiste signaal in het 38KHz ritme door naar de twee triodes B2a en B2b. De afregeling moet nu wel gebeuren met een stereosignaal. Met S3 wordt de juiste fase afgeregeld, opdat de diodes op het juiste tijdstip schakelen, terwijl met R17 de overspraak gecompenseerd kan worden.

Henk Roovers 

Philips B7X44A Decoder

(foto: John Hupse)

Zowel de stereo decoder print als het schakelprintje bevatten een aantal kleine blauwe elco's. In totaal een stuk of zes. Deze zijn vaak verdroogd, de capaciteit is dan te laag geworden. Je kunt deze het beste doormeten en vervangen als dat nodig is. Liefst niet aan de spoelkerntjes draaien, deze verlopen in het algemeen niet.


Terug naar de inhoudsopgave


(24-01-2009 )